2017年04月30日

AK4497DM DAC(その2)

やっとバラックからケースにいれました。
ケースも含め、部品はほぼ流用しました。
今回ケースは追加加工のみですが、タカチのOSなので意外と板厚がありちょっと時間がかかりました。
DAC電源は6Vバッテリーまたは両波整流のトランスコンデンサ平滑電源をTPS7A4700でレギュレート、基板はやなさんところ、IVはさみずさんのTLT-1010WJです。
ある意味、定番??
音源コントロールは、BeagleboneGreen+ブリッジ基板にkicktickさんのArch+BOTIC7を乗せたものです。
ak4497dac-2.jpg

で、バラックからケースに入替えただけなのに音がでない。。。
なんでー??
途方に暮れて状況をやなさんにメールで報告したら、基板をみていただくことに。。。
原因はSCLKを入れてなかったためでした。
ケースに入替えた時、未使用だと思って省いてました。
やなさんから基板は問題なさそうと、送り返していただき、SCLKを入れて無事音がでました。
ak4497dac-1.jpg
電源部が別なのでコンパクトです。

半日ほど鳴らしましたがArch+BOTIC7でかなりよい音源データを送ってくれるようになっているのですが、AK4497と相まって、音はかなりいい感じです。
1音1音の存在感が分厚く、そこにある感じがします。
旭化成のDACチップは初めてでしたが、AK4497は別格だそうです。
しばらくは、これとTDA1545Aを聴き比べするくらいで、結構楽しめるかも。

BOTIC7でMUTE信号をサポートしているとのことで、設定を行ったつもりで、信号を入れてみましたが、DSD切り替えを試してみていますが、有効となっていない感じ。
やり方を間違っているのか、元々だめなのか不明。
まともなオシロがほしいこのごろです。

次は、ES9038を試す予定ですが、価格もお高いのでのんびりやりたいと思っています。

posted by sunacchi at 15:15| Comment(3) | Audio自作 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
sunacchiさんはじめまして。ちゃきと申します。
自分は似たような構成ですが、不具合?で悩んでいるので質問させてください。
BBB(arch版botic7)>ブリッジ基板AK>やなさんAK4137P2D基板>AK4495DM基板で組んでいますが、DSD2.8MHzを再生させると、なぜかP2D基板の表示が「PCM352.8」で表示されます。BBBからDAC基板に直刺ししても同じ表示がされます。
sunacchiさんはDSD再生時どの様な表示がされますでしょうか?
Posted by ちゃき at 2017年05月03日 18:30
ちゃきさん、初めまして。
とりあえず、AK4497DM基板のシンプルモードで動作させている感じでは
DSD64を再生時は液晶上は、DSD-R 2.8M Lowと表示されています。
ちゃきさんの場合、事象からするとおそらくBBBのmpdのmpd.confのaudio_outputの
設定ではないでしょうか。

ちなみにうちの場合
/etc/mpd.confのaudio_outputは#のあるコメントを入れないと以下の感じです。
audio_output {
type "alsa"
name "Botic"
device "hw:0,0"
dsd_usb "no"
dsd_native "yes"
dsd_native_type "0"
priority "FIFO:55"
buffer_time "150000"
period_time "240000"
mixer_type "disabled"
}
たしか、元々上記あった
# format "*:32:1"
はコメントにした記憶が。。
あまり理解していないので、指定内容については、これ以上のコメントは
私からは無理です。
Posted by sunacchi at 2017年05月03日 22:34
返信お呼びアドバイスありがとうございます。
# format "*:32:1"
コメントアウトで、DSD再生出来ました。
Posted by ちゃき at 2017年05月04日 04:57
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: